Bug 1202083

Summary: [RFE] Showing host ERRATA information from Satellite/Foreman/VMs (UI)
Product: Red Hat Enterprise Virtualization Manager Reporter: Moti Asayag <masayag>
Component: ovirt-engineAssignee: Greg Sheremeta <gshereme>
Status: CLOSED ERRATA QA Contact: movciari
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.6.0CC: adahms, bmcclain, gklein, gshereme, iheim, juwu, lpeer, lsurette, masayag, oourfali, pstehlik, rbalakri, Rhev-m-bugs, sherold, yeylon, ykaul
Target Milestone: ovirt-3.6.0-rcKeywords: FutureFeature
Target Release: 3.6.0Flags: sherold: Triaged+
Hardware: Unspecified   
OS: Unspecified   
URL: http://www.ovirt.org/Home/Features/KatelloIntegration
Whiteboard:
Fixed In Version: 3.6.0-9 Doc Type: Enhancement
Doc Text:
http://www.ovirt.org/Home/Features/KatelloIntegration
Story Points: ---
Clone Of: 1157377 Environment:
Last Closed: 2016-03-09 20:59:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Infra RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1157377    
Bug Blocks: 1157362    

Description Moti Asayag 2015-03-15 07:39:34 UTC
+++ This bug was initially created as a clone of Bug #1157377 +++

Description of problem:
There is a need to see in the admin portal what ERRATAs are fixed in updates for an engine host.

The errata should be presented both for the ovirt-engine server and for the managed hosts.

Detailed information about the feature and mockups can be found on the feature page [1]

[1] http://www.ovirt.org/Home/Features/KatelloIntegration

Comment 1 Oved Ourfali 2015-08-11 08:16:37 UTC
Make sure to have a look at the following bug before opening bugs on this one, as we know there are gaps in the UI:
Bug 1252317 - Katello integration UI - gaps

Comment 2 Andrew Dahms 2015-11-10 03:42:54 UTC
Doc text for this enhancement is covered in BZ#1157377.

Setting 'requires_doc_text' to '-'.

Comment 5 errata-xmlrpc 2016-03-09 20:59:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html