Bug 1157362 - [RFE] Host upgrade manager
Summary: [RFE] Host upgrade manager
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Moti Asayag
QA Contact: Jiri Belka
URL: http://www.ovirt.org/Home/Features/Up...
Whiteboard:
Depends On: 1157368 1157369 1157370 1157377 1202083
Blocks: 1253554
TreeView+ depends on / blocked
 
Reported: 2014-10-27 06:30 UTC by Oved Ourfali
Modified: 2016-03-09 20:49 UTC (History)
10 users (show)

Fixed In Version: OVIRT 3.6.0-3
Doc Type: Enhancement
Doc Text:
This release introduces the Host Upgrade Manager, which notifies the user of available updates to hosts and automates the process of moving the host to maintenance mode, applying updates, and reactivating the host.
Clone Of:
Environment:
Last Closed: 2016-03-09 20:49:04 UTC
oVirt Team: Infra
Target Upstream Version:
sherold: Triaged+
ylavi: testing_beta_priority+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC

Description Oved Ourfali 2014-10-27 06:30:40 UTC
Description of problem:
There is a need to automate/easy the upgrade process of the engine and the hypervisors.

This manager should consist of:
1. Notify engine update is available
2. Notify host update is available
3. Rolling update of all hosts in the cluster
4. Showing host ERRATA information from Satellite/Foreman

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Jiri Belka 2015-08-18 09:32:57 UTC
ovirt 3.6.0-5/rhevm 3.6.0-9

Comment 5 errata-xmlrpc 2016-03-09 20:49:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.