Bug 1252317 - Katello integration UI - gaps
Summary: Katello integration UI - gaps
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: ---
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Alexander Wels
QA Contact: movciari
URL:
Whiteboard: ux
: 1254555 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-08-11 07:35 UTC by Oved Ourfali
Modified: 2016-02-10 19:22 UTC (History)
9 users (show)

Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-27 07:54:23 UTC
oVirt Team: UX
rule-engine: ovirt-3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
pnovotny: testing_ack+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 44683 master MERGED core: change GetErrataForVm to use VdsDynamic as well 2020-09-08 18:33:54 UTC
oVirt gerrit 44687 ovirt-engine-3.6 MERGED core: change GetErrataForVm to use VdsDynamic as well 2020-09-08 18:33:54 UTC
oVirt gerrit 44856 master MERGED webadmin: Katello UI gaps 2020-09-08 18:33:53 UTC
oVirt gerrit 45245 ovirt-engine-3.6 MERGED webadmin: Katello UI gaps 2020-09-08 18:33:54 UTC

Description Oved Ourfali 2015-08-11 07:35:54 UTC
There are some gaps to cover as part of the integration:

* Throbber/spinner for basically all functions of loading (The count or the 
grids) is missing, so it appears nothing is happening while loading.
* The filter check boxes do not appear to be working.
* The grid in the pop-ups do not have a scroll-bar when too many items in the 
grid. This is especially bad when you click an item and the details pop up, 
but the selected item is now hidden behind the new panel.
* The use of generics might have caused a code duplication, that needs to be addressed.

Comment 1 Oved Ourfali 2015-08-11 11:37:51 UTC
Another issue we found is that if a VM is up, ERRATA information isn't shown. This will be fixed as part of this bug.

Comment 2 Bhushan Barve 2015-08-24 13:14:27 UTC
*** Bug 1254555 has been marked as a duplicate of this bug. ***

Comment 3 Sandro Bonazzola 2015-11-27 07:54:23 UTC
Since oVirt 3.6.0 has been released, moving from verified to closed current release.


Note You need to log in before you can comment on or make changes to this bug.