Bug 1235343

Summary: TUI hosted-engine-setup process is unexpected terminated when boot rhevm-appliance.ova because of ENOSPC in the tempdir
Product: Red Hat Enterprise Virtualization Manager Reporter: rhev-integ
Component: ovirt-node-plugin-hosted-engineAssignee: Douglas Schilling Landgraf <dougsland>
Status: CLOSED ERRATA QA Contact: Virtualization Bugs <virt-bugs>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 3.5.1CC: cshao, dougsland, fdeutsch, gklein, huiwa, leiwang, yaniwang, ycui, ylavi
Target Milestone: ---Keywords: ZStream
Target Release: 3.5.4Flags: fdeutsch: Triaged+
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: node
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1208041 Environment:
Last Closed: 2015-09-03 17:54:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Node RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1208041    
Bug Blocks:    

Comment 4 Ying Cui 2015-07-21 08:17:40 UTC
Verified this bug with precondition the host with at least 50GB of free space on the data partition, otherwise hosted-engine TUI setup process will happen unexpected termination. (see bug 1133180 Doc Text)

Test version:
rhev-hypervisor6-6.7-20150717.0.el6ev
ovirt-node-plugin-hosted-engine-0.2.0-16.0.el6ev.noarch
ovirt-hosted-engine-setup-1.2.5.1-1.el6ev.noarch

and 
rhev-hypervisor-7-7.1-20150717.0.el7ev
ovirt-node-plugin-hosted-engine-0.2.0-16.0.el7ev.noarch
ovirt-hosted-engine-setup-1.2.5.1-1.el7ev.noarch

Steps:
1. Installed rhevh build successful(/data free space > 50G) 
2. Setup rhevh network via TUI.
3. Navigate to hosted engine TUI.
4. Set engine ISO/OVA URL for download:
   such as: http://download.devel.redhat.com/brewroot/packages/rhevm-appliance/20150709.0/1/images/rhevm-appliance-20150709.0-1.x86_64.rhevm.ova
5. Click on "Setup Hosted Engine"
6. Setup in process one by one steps.

Result:
We can continue hosted-engine setup with rhevm-appliance ova, no unexpected termination happened.

Comment 6 errata-xmlrpc 2015-09-03 17:54:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1733.html