Bug 130582

Summary: mod-perl needs to be rebuilt to remove dependency on compat-openldap
Product: [Fedora] Fedora Reporter: Reuben Farrelly <reuben-redhatbugzilla>
Component: mod_perlAssignee: Chip Turner <cturner>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: redhat-bugzilla
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-04 18:40:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 120529    
Bug Blocks: 123268    

Description Reuben Farrelly 2004-08-22 10:38:56 UTC
mod_perl needs to be rebuilt at least, and preferably upgraded to 
1.99_15 as it has an unwanted dependency on compat-openldap:

        liblber.so.2 is needed by (installed) mod_perl-1.99_12-3

This ought to be done before the release of Fedora Core 3 so we 
aren't shipping binaries with a dependency on a compat- package.  
This would also be a great opportunity to build with mod_perl-1.99_15 
as well as this would resolve bugzilla #120529 :)

Comment 1 Robert Scheck 2004-10-04 18:06:50 UTC
I think this bug report can be closed, because mod_perl-1.99_16-3 was 
pushed to Fedora Core Development, yesterday. It's rebuilt against 
the current environment, so it shouldn't depend to any compat-* stuff.

Comment 2 Reuben Farrelly 2004-10-04 18:40:50 UTC
Agree - compat dependency has been resolved and obviously ought to be
closed now :)