Bug 130582 - mod-perl needs to be rebuilt to remove dependency on compat-openldap
Summary: mod-perl needs to be rebuilt to remove dependency on compat-openldap
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_perl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On: 120529
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-08-22 10:38 UTC by Reuben Farrelly
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-04 18:40:50 UTC


Attachments (Terms of Use)

Description Reuben Farrelly 2004-08-22 10:38:56 UTC
mod_perl needs to be rebuilt at least, and preferably upgraded to 
1.99_15 as it has an unwanted dependency on compat-openldap:

        liblber.so.2 is needed by (installed) mod_perl-1.99_12-3

This ought to be done before the release of Fedora Core 3 so we 
aren't shipping binaries with a dependency on a compat- package.  
This would also be a great opportunity to build with mod_perl-1.99_15 
as well as this would resolve bugzilla #120529 :)

Comment 1 Robert Scheck 2004-10-04 18:06:50 UTC
I think this bug report can be closed, because mod_perl-1.99_16-3 was 
pushed to Fedora Core Development, yesterday. It's rebuilt against 
the current environment, so it shouldn't depend to any compat-* stuff.

Comment 2 Reuben Farrelly 2004-10-04 18:40:50 UTC
Agree - compat dependency has been resolved and obviously ought to be
closed now :)


Note You need to log in before you can comment on or make changes to this bug.