Bug 131219

Summary: [GIMLET] gnome-im-switcher help not working
Product: [Fedora] Fedora Reporter: Lawrence Lim <llim>
Component: im-sdkAssignee: Jens Petersen <petersen>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: eng-i18n-bugs, mclasen, tools-bugs, wtogami
Target Milestone: ---Keywords: i18n
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: iiimf-gnome-im-switcher-12.0.1-17.svn1994 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-18 06:28:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 125997    
Attachments:
Description Flags
Error message after selecting Help none

Description Lawrence Lim 2004-08-30 05:27:04 UTC
Description of problem:
An error message was diaplyed after selecting Help in the Add or
Remove LE menu.

Version-Release number of selected component (if applicable):
im-sdk-12.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.Select Add or Remove LE option in the GIMLET
2.In the menu, select Help
3.
  
Actual results:
Error message. Please refer to screenshot.

Expected results:
No error message

Additional info:

Comment 1 Lawrence Lim 2004-08-30 05:28:23 UTC
Created attachment 103230 [details]
Error message after selecting Help

Comment 2 Jens Petersen 2004-08-31 03:30:51 UTC
I don't think help documentation has been written yet...

Comment 3 Jens Petersen 2004-09-29 14:05:22 UTC
So there is actually some help documentation now at least for C
locale (ie English) - however I haven't gotten it to display
yet - seems it is not setup correctly.

Comment 4 Jens Petersen 2004-10-14 17:52:43 UTC
Help should be working now in upstream r1988 and later.

Comment 5 Jens Petersen 2004-10-14 18:56:08 UTC
Should be fixed in -15.svn1994.

Comment 6 Lawrence Lim 2004-10-18 06:28:20 UTC
Confirmed implemented. :)
Tested with im-sdk-12.0.1-17.svn1994. Created bug 136130 to keep track
of the translation issue.


Thanks.

Comment 7 Jens Petersen 2004-11-15 07:00:51 UTC
*** Bug 135922 has been marked as a duplicate of this bug. ***