Bug 135922 - [gimlet] input method switcher applet help doesn't work
Summary: [gimlet] input method switcher applet help doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 131219
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 19:29 UTC by Matthias Clasen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:20 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2004-10-15 19:29:07 UTC
Error message is 

Unable to find the GNOME_FILE_DOMAIN_APP_HELP domain

Comment 1 Jens Petersen 2004-11-15 07:00:48 UTC
Funnily enough this was fixed (in 12.0.1-15.svn1994) on 15th October. :)
Works for me anyway in FC3.


*** This bug has been marked as a duplicate of 131219 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.