Bug 131219 - [GIMLET] gnome-im-switcher help not working
[GIMLET] gnome-im-switcher help not working
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
: 135922 (view as bug list)
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-08-30 01:27 EDT by Lawrence Lim
Modified: 2014-03-25 20:50 EDT (History)
4 users (show)

See Also:
Fixed In Version: iiimf-gnome-im-switcher-12.0.1-17.svn1994
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 02:28:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error message after selecting Help (412.68 KB, image/png)
2004-08-30 01:28 EDT, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2004-08-30 01:27:04 EDT
Description of problem:
An error message was diaplyed after selecting Help in the Add or
Remove LE menu.

Version-Release number of selected component (if applicable):
im-sdk-12.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.Select Add or Remove LE option in the GIMLET
2.In the menu, select Help
3.
  
Actual results:
Error message. Please refer to screenshot.

Expected results:
No error message

Additional info:
Comment 1 Lawrence Lim 2004-08-30 01:28:23 EDT
Created attachment 103230 [details]
Error message after selecting Help
Comment 2 Jens Petersen 2004-08-30 23:30:51 EDT
I don't think help documentation has been written yet...
Comment 3 Jens Petersen 2004-09-29 10:05:22 EDT
So there is actually some help documentation now at least for C
locale (ie English) - however I haven't gotten it to display
yet - seems it is not setup correctly.
Comment 4 Jens Petersen 2004-10-14 13:52:43 EDT
Help should be working now in upstream r1988 and later.
Comment 5 Jens Petersen 2004-10-14 14:56:08 EDT
Should be fixed in -15.svn1994.
Comment 6 Lawrence Lim 2004-10-18 02:28:20 EDT
Confirmed implemented. :)
Tested with im-sdk-12.0.1-17.svn1994. Created bug 136130 to keep track
of the translation issue.


Thanks.
Comment 7 Jens Petersen 2004-11-15 02:00:51 EST
*** Bug 135922 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.