Bug 134462

Summary: udev is causing complaints about /dev/log on a startup
Product: [Fedora] Fedora Reporter: Michal Jaegermann <michal>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3CC: patpertusus, researchlab
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: udev-032-8 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-04 09:56:47 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michal Jaegermann 2004-10-03 00:15:16 EDT
Description of problem:

Startup currently looks as follows:

                Welcome to Fedora Core
                Press 'I' to enter interactive startup.
Starting udev:  MAKEDEV: error making /dev/log: Address already in use
                                                           [  OK  ]

Remaking initrd using the current tools does not help.
/dev/log actually already exists and syslogd, which is using it,
does not seem to show any problems.

Version-Release number of selected component (if applicable):
udev-032-7

How reproducible:
On every boot.
Comment 1 Harald Hoyer 2004-10-04 04:46:19 EDT
*** Bug 134445 has been marked as a duplicate of this bug. ***
Comment 2 Harald Hoyer 2004-10-05 04:38:01 EDT
*** Bug 134568 has been marked as a duplicate of this bug. ***