This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 136083

Summary: segfault from udev on a startup
Product: [Fedora] Fedora Reporter: Michal Jaegermann <michal>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 14:06:23 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Michal Jaegermann 2004-10-17 14:41:06 EDT
Description of problem:

The following showed on a startup just between
"INIT: version 2.85 boooting" and "Setting default font ..."
messages:

05-wait_for_sys[442]: segfault at 0000000000000138
       rip 00000000004029c6 rsp 0000007fbffffa40 error 4

A boot sequence was not stopped by that.

Version-Release number of selected component (if applicable):
udev-038-2

How reproducible:
I do not know.  On a few tries I did not manage to reproduce
that yet.  On the other hand this version of 'udev' was installed
just the previous day. Some race?
Comment 1 Bill Nottingham 2004-10-17 23:14:59 EDT

*** This bug has been marked as a duplicate of 136005 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.