This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 136083 - segfault from udev on a startup
segfault from udev on a startup
Status: CLOSED DUPLICATE of bug 136005
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 14:41 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-10-17 14:41:06 EDT
Description of problem:

The following showed on a startup just between
"INIT: version 2.85 boooting" and "Setting default font ..."
messages:

05-wait_for_sys[442]: segfault at 0000000000000138
       rip 00000000004029c6 rsp 0000007fbffffa40 error 4

A boot sequence was not stopped by that.

Version-Release number of selected component (if applicable):
udev-038-2

How reproducible:
I do not know.  On a few tries I did not manage to reproduce
that yet.  On the other hand this version of 'udev' was installed
just the previous day. Some race?
Comment 1 Bill Nottingham 2004-10-17 23:14:59 EDT

*** This bug has been marked as a duplicate of 136005 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.