Bug 1365571

Summary: [RFE][glance] Image Signing and Verification Support
Product: Red Hat OpenStack Reporter: Sean Cohen <scohen>
Component: openstack-glanceAssignee: Cyril Roelandt <cyril>
Status: CLOSED ERRATA QA Contact: Mike Abrams <mabrams>
Severity: medium Docs Contact: Kim Nylander <knylande>
Priority: high    
Version: unspecifiedCC: aavraham, brault, eglynn, fduthill, fpercoco, gcharot, jjoyce, jschluet, mabrams, mlopes, nlevinki, pgrist, pneedle, rhos-flags, sclewis, scohen, sgordon, sgotliv, srevivo, tshefi
Target Milestone: Upstream M2Keywords: FutureFeature, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
URL: https://blueprints.launchpad.net/glance/+spec/image-signing-and-verification-support
Whiteboard: upstream_milestone_liberty-3 upstream_definition_new upstream_status_implemented
Fixed In Version: openstack-glance-16.0.0-0.20180123074513.466c104.el7ost Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 1316607 Environment:
Last Closed: 2018-06-27 13:26:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1257306, 1316607, 1333141, 1374375, 1558058    
Bug Blocks: 1419948, 1342849, 1433715    

Comment 4 Sean Cohen 2016-09-08 14:16:34 UTC
Given the Nova and Barbican dependencies, targeting to Ocata release,
Sean

Comment 24 errata-xmlrpc 2018-06-27 13:26:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086