Bug 1417672

Summary: mesa-libEGL needs libglvnd-egl but not available.
Product: [Fedora] Fedora Reporter: Frank Büttner <bugzilla>
Component: mesaAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 25CC: ajax, fschwarz, ignatenko
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-01-30 15:55:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Frank Büttner 2017-01-30 15:53:50 UTC
Description of problem:
sudo LANG=C dnf update --best
Error: nothing provides libglvnd-egl(x86-64) needed by mesa-libEGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-gles(x86-64) needed by mesa-libGLES-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-egl(x86-64) needed by mesa-libEGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-gles(x86-64) needed by mesa-libGLES-13.0.3-4.fc25.x86_64
(try to add '--allowerasing' to command line to replace conflicting packages)

Comment 1 Igor Gnatenko 2017-01-30 15:55:17 UTC

*** This bug has been marked as a duplicate of bug 1417431 ***