Bug 1417672 - mesa-libEGL needs libglvnd-egl but not available.
Summary: mesa-libEGL needs libglvnd-egl but not available.
Keywords:
Status: CLOSED DUPLICATE of bug 1417431
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-30 15:53 UTC by Frank Büttner
Modified: 2017-01-30 15:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-30 15:55:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Frank Büttner 2017-01-30 15:53:50 UTC
Description of problem:
sudo LANG=C dnf update --best
Error: nothing provides libglvnd-egl(x86-64) needed by mesa-libEGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-gles(x86-64) needed by mesa-libGLES-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-egl(x86-64) needed by mesa-libEGL-13.0.3-4.fc25.x86_64.
nothing provides libglvnd-gles(x86-64) needed by mesa-libGLES-13.0.3-4.fc25.x86_64
(try to add '--allowerasing' to command line to replace conflicting packages)

Comment 1 Igor Gnatenko 2017-01-30 15:55:17 UTC

*** This bug has been marked as a duplicate of bug 1417431 ***


Note You need to log in before you can comment on or make changes to this bug.