Bug 1420969

Summary: [CFME 42 HA] While configuring Standby DB server, tool is not asking for initialise external storage like master does.
Product: Red Hat CloudForms Management Engine Reporter: tachoi
Component: ReplicationAssignee: Gregg Tanzillo <gtanzill>
Status: CLOSED DUPLICATE QA Contact: Dave Johnson <dajohnso>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 5.7.0CC: jhardy, kmorey, mawest, ncarboni, nstephan, obarenbo
Target Milestone: GA   
Target Release: cfme-future   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-10 14:38:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description tachoi 2017-02-10 02:45:10 UTC
Description of problem:
While configuring Standby DB server from appliance_console, tool is not asking for initialise external storage like master does.

Version-Release number of selected component (if applicable):
5.7.0.17

How reproducible:
Trying to configure standby DB server from appliance_console

Steps to Reproduce:
1.
2.
3.

Actual results:
It is not asking for initialise external storage like master does

Expected results:
It also needs to ask for initialising external storage

Additional info:
This results in, when you failover to standby node, actually standby node is filling db data into /var partition as it doesn't have separated storage partition like master.

Comment 2 Nick Carboni 2017-02-10 14:38:31 UTC

*** This bug has been marked as a duplicate of bug 1412940 ***