Bug 1420969 - [CFME 42 HA] While configuring Standby DB server, tool is not asking for initialise external storage like master does.
Summary: [CFME 42 HA] While configuring Standby DB server, tool is not asking for init...
Keywords:
Status: CLOSED DUPLICATE of bug 1412940
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Replication
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 02:45 UTC by tachoi
Modified: 2020-03-11 15:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-10 14:38:31 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description tachoi 2017-02-10 02:45:10 UTC
Description of problem:
While configuring Standby DB server from appliance_console, tool is not asking for initialise external storage like master does.

Version-Release number of selected component (if applicable):
5.7.0.17

How reproducible:
Trying to configure standby DB server from appliance_console

Steps to Reproduce:
1.
2.
3.

Actual results:
It is not asking for initialise external storage like master does

Expected results:
It also needs to ask for initialising external storage

Additional info:
This results in, when you failover to standby node, actually standby node is filling db data into /var partition as it doesn't have separated storage partition like master.

Comment 2 Nick Carboni 2017-02-10 14:38:31 UTC

*** This bug has been marked as a duplicate of bug 1412940 ***


Note You need to log in before you can comment on or make changes to this bug.