Bug 1412940 - [RFE] Should have provision to include (additional)disk to standby database server
Summary: [RFE] Should have provision to include (additional)disk to standby database s...
Keywords:
Status: CLOSED DUPLICATE of bug 1425327
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Dave Johnson
URL:
Whiteboard:
: 1420969 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 07:45 UTC by Sachin
Modified: 2017-03-06 21:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-06 21:58:29 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Sachin 2017-01-13 07:45:41 UTC
Description of problem:

According to documentation when installing and configuring a standby database server one need to ensure that enough free space is available in standby database server. The free space should be approximately equal to space on primary server. 

If standby server has additional disk, it cannot be used as a dedicated db disk. appliance_console should have provision to prompt for 'Adding dedicated disk' when one selects 

"Configure Database Replication" ->  "Select Configure Server as Standby:


Version-Release number of selected component (if applicable):
5.7.0.17


How reproducible:

NA

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Nick Carboni 2017-02-10 14:38:31 UTC
*** Bug 1420969 has been marked as a duplicate of this bug. ***

Comment 3 Nick Carboni 2017-03-06 21:58:29 UTC
Closing this as a duplicate.

I know this is the older issue, but the other one has a much higher PM score and a patch attacked to it.

*** This bug has been marked as a duplicate of bug 1425327 ***


Note You need to log in before you can comment on or make changes to this bug.