Bug 1488810

Summary: [RFE] [ODL] Support update of OpenStack+OpenDaylight deployment
Product: Red Hat OpenStack Reporter: Nir Yechiel <nyechiel>
Component: opendaylightAssignee: Michael Vorburger <vorburger>
Status: CLOSED ERRATA QA Contact: Itzik Brown <itbrown>
Severity: high Docs Contact:
Priority: high    
Version: 12.0 (Pike)CC: achernet, jchhatba, jhershbe, jschluet, mkolesni, nyechiel, tjamrisk, trozet, vorburger
Target Milestone: Upstream M3Keywords: FutureFeature, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: opendaylight-8.0.0-3.el7ost, openstack-tripleo-heat-templates-8.0.0-0.20180304031149 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
N/A
Last Closed: 2018-06-27 13:36:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1577883    
Bug Blocks: 1550688, 1569858    

Description Nir Yechiel 2017-09-06 09:07:11 UTC
Description of problem:

Starting with RHOSP 12, the OpenDaylight integration is planned to be fully supported. This means that we must be able to support an automated upgrade path once RHOSP 13 is GA.

Comment 15 errata-xmlrpc 2018-06-27 13:36:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086