Bug 1547669

Summary: openstack-neutron DHCP agent requires dnsmasq-utils 2.76
Product: Red Hat OpenStack Reporter: Bernard Cafarelli <bcafarel>
Component: openstack-neutronAssignee: Bernard Cafarelli <bcafarel>
Status: CLOSED ERRATA QA Contact: Roee Agiman <ragiman>
Severity: low Docs Contact:
Priority: low    
Version: 13.0 (Queens)CC: amuller, chrisw, nyechiel, srevivo
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: openstack-neutron-12.0.0-0.20180222093622.abb60c6.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1547660 Environment:
Last Closed: 2018-06-27 13:45:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1581729    
Bug Blocks:    

Description Bernard Cafarelli 2018-02-21 16:46:35 UTC
+++ This bug was initially created as a clone of Bug #1547646 +++

Since Newton the DHCP agent may call dhcp_release6 binary (added in
dnsmasq 2.76). Without a minimum version requirement, dnsmasq-utils may
remain on older version on updates

Comment 9 errata-xmlrpc 2018-06-27 13:45:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086