Bug 1547660 - openstack-neutron DHCP agent requires dnsmasq-utils 2.76
Summary: openstack-neutron DHCP agent requires dnsmasq-utils 2.76
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 12.0 (Pike)
Hardware: x86_64
OS: Linux
low
low
Target Milestone: z3
: 12.0 (Pike)
Assignee: Bernard Cafarelli
QA Contact: Toni Freger
URL:
Whiteboard:
Depends On: 1554856
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-21 16:44 UTC by Bernard Cafarelli
Modified: 2018-08-20 12:52 UTC (History)
4 users (show)

Fixed In Version: openstack-neutron-11.0.2-3.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1547646
: 1547669 (view as bug list)
Environment:
Last Closed: 2018-08-20 12:51:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 12584 None None None 2018-02-28 15:21:49 UTC
Red Hat Product Errata RHBA-2018:2514 None None None 2018-08-20 12:52:43 UTC

Description Bernard Cafarelli 2018-02-21 16:44:10 UTC
+++ This bug was initially created as a clone of Bug #1547646 +++

Since Newton the DHCP agent may call dhcp_release6 binary (added in
dnsmasq 2.76). Without a minimum version requirement, dnsmasq-utils may
remain on older version on updates

Comment 8 errata-xmlrpc 2018-08-20 12:51:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2514


Note You need to log in before you can comment on or make changes to this bug.