Bug 1547646 - openstack-neutron DHCP agent requires dnsmasq-utils 2.76
Summary: openstack-neutron DHCP agent requires dnsmasq-utils 2.76
Keywords:
Status: CLOSED EOL
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 11.0 (Ocata)
Hardware: x86_64
OS: Linux
low
low
Target Milestone: zstream
: 11.0 (Ocata)
Assignee: Bernard Cafarelli
QA Contact: Toni Freger
URL:
Whiteboard:
Depends On: 1554859
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-21 16:41 UTC by Bernard Cafarelli
Modified: 2018-06-05 08:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1545006
: 1547660 (view as bug list)
Environment:
Last Closed: 2018-06-05 08:18:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 12585 None None None 2018-02-28 15:22:10 UTC

Description Bernard Cafarelli 2018-02-21 16:41:14 UTC
+++ This bug was initially created as a clone of Bug #1545006 +++

Since Newton the DHCP agent may call dhcp_release6 binary (added in
dnsmasq 2.76). Without a minimum version requirement, dnsmasq-utils may
remain on older version on updates

Comment 2 Bernard Cafarelli 2018-06-05 08:18:00 UTC
Not needed for FFU


Note You need to log in before you can comment on or make changes to this bug.