Bug 15530

Summary: GIMP Screen Capture Seg Faults
Product: [Retired] Red Hat Linux Reporter: Bill McCarty <bmccarty>
Component: gimpAssignee: Matt Wilson <msw>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-06 01:14:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bill McCarty 2000-08-06 01:11:20 UTC
Attempting a screen capture -- of the entire screen or merely a window -- 
produces a segmentation fault. The error occurs shortly after clicking on 
the target window.

This occurs under GNOME and KDE on a PC upgraded from RHL 6.2.

The bug does not seem to be listed on the GNOME bug list. But, others have 
reported somewhat similiar experience. See, for example, http://www.mail-
archive.com/gimp-developer%40scam.xcf.berkeley.edu/msg02406.html. In my 
case, the screen capture fails first time and every time. Moreover, in my 
case, the error does not seem to be recoverable.

KSnapshot, on the other hand, works fine. So, that's the workaround.

The GIMP screen capture facility worked fine under RHL 6.2.

Comment 1 Matt Wilson 2000-08-06 01:12:35 UTC
Fixed in XFree86-4.0.1-0.41.i386.rpm


Comment 2 Matt Wilson 2000-08-06 01:14:05 UTC
mark as dupe of 14245

*** This bug has been marked as a duplicate of 14245 ***