Bug 1660890

Summary: ansible-runner-http required for missing service broker operator image
Product: OpenShift Container Platform Reporter: Jason Montleon <jmontleo>
Component: ReleaseAssignee: Shane McDonald <smcdonal>
Status: CLOSED CURRENTRELEASE QA Contact: Zihan Tang <zitang>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.1.0CC: aos-bugs, eparis, gmainwar, jmontleo, jokerman, mmccomas, smunilla, yquinn, zitang
Target Milestone: ---   
Target Release: 4.1.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1652419 Environment:
Last Closed: 2019-02-11 20:12:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1652419    
Bug Blocks:    

Comment 2 Jason Montleon 2019-01-09 16:46:04 UTC
Does it make sense for these to be added to the ansible-runner image or should we see about getting these tagged into the Openshift 4.0 repo (through the existing or new Shared Content Request) to install them on the ansible-operator image?

Comment 3 Zhang Cheng 2019-01-23 06:28:20 UTC
Removing 'TestBlocker' in here since the we had got images from upstream for a workaround and continue testing. Refer to original bug https://bugzilla.redhat.com/show_bug.cgi?id=1652419#c8