Bug 1660890 - ansible-runner-http required for missing service broker operator image
Summary: ansible-runner-http required for missing service broker operator image
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.1.0
Assignee: Shane McDonald
QA Contact: Zihan Tang
URL:
Whiteboard:
Depends On: 1652419
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-19 14:38 UTC by Jason Montleon
Modified: 2019-05-06 13:00 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1652419
Environment:
Last Closed: 2019-02-11 20:12:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Jason Montleon 2019-01-09 16:46:04 UTC
Does it make sense for these to be added to the ansible-runner image or should we see about getting these tagged into the Openshift 4.0 repo (through the existing or new Shared Content Request) to install them on the ansible-operator image?

Comment 3 Zhang Cheng 2019-01-23 06:28:20 UTC
Removing 'TestBlocker' in here since the we had got images from upstream for a workaround and continue testing. Refer to original bug https://bugzilla.redhat.com/show_bug.cgi?id=1652419#c8


Note You need to log in before you can comment on or make changes to this bug.