Bug 1732220

Summary: RFE: [OSP13] Enable rabbitmq management plugin
Product: Red Hat OpenStack Reporter: PURANDHAR SAIRAM MANNIDI <pmannidi>
Component: openstack-tripleo-heat-templatesAssignee: Michele Baldessari <michele>
Status: CLOSED ERRATA QA Contact: Sasha Smolyak <ssmolyak>
Severity: medium Docs Contact:
Priority: medium    
Version: 13.0 (Queens)CC: abeekhof, agurenko, aherr, alink, amcleod, asimonel, atragler, chris.smart, cmuresan, dbecker, fdinitto, harsh.kotak, jschluet, lmiccini, lnatapov, marjones, mburns, mcornea, michele, mkrcmari, morazi, oblaut, pkomarov, plemenko, rhel-osp-director-maint, rmeillon, royoung, slinaber, sputhenp, ushkalim, vcojot
Target Milestone: z9Keywords: FeatureBackport, TestOnly, Triaged, ZStream
Target Release: 13.0 (Queens)   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: instack-undercloud-8.4.7-12.el7ost puppet-rabbitmq-9.0.1-0.20190729134437.7613f08.el7ost openstack-tripleo-heat-templates-8.3.1-77.el7ost Doc Type: Enhancement
Doc Text:
With this update, rabbitmq-management interface is now enabled on localhost by default on the overcloud so that it is simpler to monitor and query the state of rabbitmq with its management API.
Story Points: ---
Clone Of: 1321681
: 1743868 (view as bug list) Environment:
Last Closed: 2019-11-07 14:01:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1321681, 1736832    
Bug Blocks: 1743868    

Comment 18 Lon Hohberger 2019-09-04 10:44:46 UTC
According to our records, this should be resolved by instack-undercloud-8.4.7-12.el7ost.  This build is available now.

Comment 19 Lon Hohberger 2019-09-04 10:44:49 UTC
According to our records, this should be resolved by openstack-tripleo-heat-templates-8.3.1-79.el7ost.  This build is available now.

Comment 26 Lon Hohberger 2019-10-16 10:49:18 UTC
According to our records, this should be resolved by instack-undercloud-8.4.7-12.el7ost.  This build is available now.

Comment 27 Lon Hohberger 2019-10-16 10:49:21 UTC
According to our records, this should be resolved by openstack-tripleo-heat-templates-8.3.1-87.el7ost.  This build is available now.

Comment 30 errata-xmlrpc 2019-11-07 14:01:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3794