Bug 1764260

Summary: undercloud.conf default values provide insufficient range for ctlplane-subnet
Product: Red Hat OpenStack Reporter: Bob Fournier <bfournie>
Component: openstack-tripleo-validationsAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: nlevinki <nlevinki>
Severity: medium Docs Contact:
Priority: medium    
Version: 15.0 (Stein)CC: amcleod, aschultz, bfournie, cjeanner, jbuchta, jjoyce, jschluet, mburns, nlevinki, slinaber, tcarlin, tvignaud
Target Milestone: z2Keywords: Triaged, ZStream
Target Release: 15.0 (Stein)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-validations-10.5.2-0.20191022150435.5777701.el8ost Doc Type: Bug Fix
Doc Text:
Previously, the default values for dhcp_start and dhcp_end in the undercloud.conf file did not provide enough IP addresses to pass tripleo validation and the ctlplane-ip-range validation failed. With this update, the IP range is larger and validation passes successfully.
Story Points: ---
Clone Of: 1758353 Environment:
Last Closed: 2020-03-05 12:00:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1758353, 1764310    
Bug Blocks: 1715822    

Comment 2 Bob Fournier 2020-02-20 16:18:22 UTC
Verified that new range is being used for validation.

Comment 5 errata-xmlrpc 2020-03-05 12:00:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0643