Bug 182031

Summary: There was an error running your transaction when upgrading Fedora
Product: [Fedora] Fedora Reporter: Jordi Mas <jmas>
Component: anacondaAssignee: Paul Nasrat <nobody+pnasrat>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: sundaram
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 16:05:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150222    

Description Jordi Mas 2006-02-19 13:52:45 UTC
I have installed Fedora Core 4 in a Dell Latitude D600 notebook. Previosly, I
have upgraded months ago from Core 1, Core 2 and Core 3. Always worked well.

When upgrading from FC5 beta 2 to FC4 I get the following error message:

There was an error running your transaction, probably a disk space problem. For
now, exiting on this altought we should diagnose and then let you go back.

I never had this problem before. I tried installing it with linux ide=nodma but
did not work.

Any ideas? Thanks

Comment 1 Rahul Sundaram 2006-02-20 10:40:00 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 2 Jeremy Katz 2006-02-20 20:47:32 UTC
It's probably a file conflict -- if you switch to tty3, you'll see more details.

Paul -- we need to handle this better

Comment 3 Jordi Mas 2006-02-20 21:58:57 UTC
Hi Jeremy,

The last two messages are packet conflicts. It seems that my python version and
parts of X11 are newer than the ones provided by FC5.

"file /usr/lib/python2.4/config/Makefile from install of python-2.4.2-2.1
conflicts with file from package python-devel-2.4.1.-2

I guess that upgrading my FC4 in the last days made some packages never that the
ones provided by FC5. I'm just guessing.


Comment 4 Paul Nasrat 2006-02-21 16:05:45 UTC

*** This bug has been marked as a duplicate of 177538 ***