This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 177538 - Error upgrading FC4 to FC5t2
Error upgrading FC4 to FC5t2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
: 182031 (view as bug list)
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-11 12:39 EST by Bill Nottingham
Modified: 2014-03-16 22:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 15:06:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-01-11 12:39:11 EST
Description of problem:

"There was an error running your transaction, probablya disk space problem. For
now, exiting on this although we shoudl diagnose and let you go back."

Anaconda log says: 
ERROR: error running transaction: Error in Transaction: (' package libdv-0.103-4
is already installed', (2, None, 0L))

Version-Release number of selected component (if applicable):

rawhide-20060111

Steps to Reproduce:
1. Install FC4. Everything!
2. Upgrade kernel to latest FC4 update kernel. Remove old kernel.
3. Attempt anaconda upgrade
  
Actual results:

See above.

Expected results:

Upgrade!

Additional info:
Comment 1 Paul Nasrat 2006-01-18 16:12:16 EST
WORKSFORME

1) Installed FC4 @Everything (x86)
2) yum update kernel and kernel-smp, rebooted, removed old kernel and deps (gfs
kernels, etc).
3) Upgrade worked

Was this on x86_64?
Comment 2 Bill Nottingham 2006-01-18 23:23:27 EST
yes
Comment 3 Mike Karas 2006-01-21 09:39:26 EST
i have the same problem on i686
Comment 4 Paul Nasrat 2006-02-21 11:06:05 EST
*** Bug 182031 has been marked as a duplicate of this bug. ***
Comment 5 Paul Nasrat 2006-02-28 10:21:12 EST
Is this still occuring?
Comment 6 Jordi Mas 2006-02-28 11:50:00 EST
It worked for me with FC5 beta 3. Thanks

Note You need to log in before you can comment on or make changes to this bug.