Bug 182031 - There was an error running your transaction when upgrading Fedora
There was an error running your transaction when upgrading Fedora
Status: CLOSED DUPLICATE of bug 177538
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-19 08:52 EST by Jordi Mas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 11:05:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordi Mas 2006-02-19 08:52:45 EST
I have installed Fedora Core 4 in a Dell Latitude D600 notebook. Previosly, I
have upgraded months ago from Core 1, Core 2 and Core 3. Always worked well.

When upgrading from FC5 beta 2 to FC4 I get the following error message:

There was an error running your transaction, probably a disk space problem. For
now, exiting on this altought we should diagnose and then let you go back.

I never had this problem before. I tried installing it with linux ide=nodma but
did not work.

Any ideas? Thanks
Comment 1 Rahul Sundaram 2006-02-20 05:40:00 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Jeremy Katz 2006-02-20 15:47:32 EST
It's probably a file conflict -- if you switch to tty3, you'll see more details.

Paul -- we need to handle this better
Comment 3 Jordi Mas 2006-02-20 16:58:57 EST
Hi Jeremy,

The last two messages are packet conflicts. It seems that my python version and
parts of X11 are newer than the ones provided by FC5.

"file /usr/lib/python2.4/config/Makefile from install of python-2.4.2-2.1
conflicts with file from package python-devel-2.4.1.-2

I guess that upgrading my FC4 in the last days made some packages never that the
ones provided by FC5. I'm just guessing.

Jordi,
Comment 4 Paul Nasrat 2006-02-21 11:05:45 EST

*** This bug has been marked as a duplicate of 177538 ***

Note You need to log in before you can comment on or make changes to this bug.