Bug 1826607

Summary: Document which data Insights operator collects (backport to 4.4)
Product: OpenShift Container Platform Reporter: Martin Kunc <mkunc>
Component: Insights OperatorAssignee: Martin Kunc <mkunc>
Status: CLOSED DUPLICATE QA Contact: Angelina Nikiforova <anikifor>
Severity: medium Docs Contact: Radek Vokál <rvokal>
Priority: unspecified    
Version: 4.4CC: anikifor, avicenzi, inecas, rvokal, scuppett
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1825831
: 1826608 (view as bug list) Environment:
Last Closed: 2020-05-28 13:24:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1825831    
Bug Blocks: 1826608    

Description Martin Kunc 2020-04-22 05:06:37 UTC
+++ This bug was initially created as a clone of Bug #1825831 +++

Description of problem:
We need some documentation of data IO collects. 

Version-Release number of selected component (if applicable):
4.2

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Martin Kunc on 2020-04-22 05:03:48 UTC ---

Comment 4 Martin Kunc 2020-05-28 13:24:29 UTC

*** This bug has been marked as a duplicate of bug 1834677 ***