Bug 1834677 - Gather image registry config
Summary: Gather image registry config
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.z
Assignee: Michal Fojtik
QA Contact: Angelina Nikiforova
Radek Vokál
URL:
Whiteboard:
: 1826607 1834629 1835093 (view as bug list)
Depends On: 1832232
Blocks: 1826608 1836815 1834629 1835094 1836816
TreeView+ depends on / blocked
 
Reported: 2020-05-12 08:09 UTC by Michal Fojtik
Modified: 2020-07-14 01:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1832232
: 1836815 (view as bug list)
Environment:
Last Closed: 2020-07-14 01:43:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift insights-operator pull 131 None closed [release-4.4] Bug 1834677: Gather image registry config (refresh) 2020-08-06 04:25:19 UTC
Red Hat Product Errata RHBA-2020:2871 None None None 2020-07-14 01:44:15 UTC

Comment 1 Michal Fojtik 2020-05-12 08:10:54 UTC
*** Bug 1834629 has been marked as a duplicate of this bug. ***

Comment 2 Martin Kunc 2020-05-13 05:47:56 UTC
*** Bug 1835093 has been marked as a duplicate of this bug. ***

Comment 3 Martin Kunc 2020-05-28 13:24:29 UTC
*** Bug 1826607 has been marked as a duplicate of this bug. ***

Comment 6 Angelina Nikiforova 2020-07-07 07:58:30 UTC
Fixed and verified in 4.4.0-0.nightly-2020-07-07-002258

Comment 8 errata-xmlrpc 2020-07-14 01:43:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2871


Note You need to log in before you can comment on or make changes to this bug.