Bug 1838197

Summary: stop printing usage help when the server commands
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: kube-apiserverAssignee: Lukasz Szaszkiewicz <lszaszki>
Status: CLOSED DUPLICATE QA Contact: Ke Wang <kewang>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, mfojtik, wking, xxia
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-06-18 09:36:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1831533    
Bug Blocks:    

Comment 1 Lukasz Szaszkiewicz 2020-06-18 09:36:31 UTC

*** This bug has been marked as a duplicate of bug 1838196 ***