Bug 186386

Summary: boot hangs after "Starting udev"
Product: [Fedora] Fedora Reporter: Andre <ad7>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-23 05:12:15 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Andre 2006-03-23 05:09:47 EST
I've tried to install FC5 on a sony vaio fe series. After installation the
laptop hangs on first boot during "Starting udev". The Screen gets black, and
only a hw-reset can be performed.

How reproducible:
Install FC5 on a Sony Vaio FE-Series

Steps to Reproduce:
1. Boot the laptop after installation
2.
3.
  
Actual results:
black screen after "Starting udev"

Expected results:
Working system

Additional info:
The system root "/" is on a lvm partition.
I've tried to add "noacpi" to the kernel parameter, but then it isn't able to
find/mount the root partition and the boot results in a kernel panic
Comment 1 Harald Hoyer 2006-03-23 05:12:15 EST

*** This bug has been marked as a duplicate of 186164 ***