Bug 186386 - boot hangs after "Starting udev"
boot hangs after "Starting udev"
Status: CLOSED DUPLICATE of bug 186164
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 05:09 EST by Andre
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 05:12:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andre 2006-03-23 05:09:47 EST
I've tried to install FC5 on a sony vaio fe series. After installation the
laptop hangs on first boot during "Starting udev". The Screen gets black, and
only a hw-reset can be performed.

How reproducible:
Install FC5 on a Sony Vaio FE-Series

Steps to Reproduce:
1. Boot the laptop after installation
2.
3.
  
Actual results:
black screen after "Starting udev"

Expected results:
Working system

Additional info:
The system root "/" is on a lvm partition.
I've tried to add "noacpi" to the kernel parameter, but then it isn't able to
find/mount the root partition and the boot results in a kernel panic
Comment 1 Harald Hoyer 2006-03-23 05:12:15 EST

*** This bug has been marked as a duplicate of 186164 ***

Note You need to log in before you can comment on or make changes to this bug.