Bug 1890797

Summary: High number of TX errors on geneve interfaces [coredns misconfiguration]
Product: OpenShift Container Platform Reporter: Ben Nemec <bnemec>
Component: NetworkingAssignee: Ben Nemec <bnemec>
Networking sub component: mDNS QA Contact: jima
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: urgent CC: amcdermo, andbartl, aos-bugs, asegurap, augol, bbennett, bnemec, calfonso, ctrautma, dblack, dcbw, dhansen, gnault, jbenc, jima, jishi, jtaleric, mcambria, mkarg, mmasters, mmichels, nsharabi, openshift-bugzilla-robot, rkhan, smalleni, vvoronko, zhsun
Version: 4.4Keywords: OtherQA, Performance, Reopened, Triaged
Target Milestone: ---Flags: vvoronko: needinfo-
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1848094 Environment:
Last Closed: 2020-11-17 16:06:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1841214    
Bug Blocks: 1852126    

Comment 9 errata-xmlrpc 2020-11-17 16:06:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5051