Bug 1893277

Summary: [v2v][UI][VMware to CNV VM import] Deployment of VMware controller v2v-vmware fail if VMware URL contains space at the end
Product: OpenShift Container Platform Reporter: Filip Krepinsky <fkrepins>
Component: Console Kubevirt PluginAssignee: Filip Krepinsky <fkrepins>
Status: CLOSED ERRATA QA Contact: Ilanit Stein <istein>
Severity: high Docs Contact:
Priority: medium    
Version: 4.5CC: aos-bugs, dagur, fkrepins, glekner, gouyang, istein, nachandr, tjelinek, yzamir
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1863000 Environment:
Last Closed: 2020-11-17 16:06:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1863000    
Bug Blocks:    
Attachments:
Description Flags
vmware_url_with_space_at _the_end none

Comment 1 Filip Krepinsky 2020-10-30 16:14:56 UTC
the verification of this bug should also include a verification of this bug https://bugzilla.redhat.com/show_bug.cgi?id=1874373 because of a dependency

Comment 4 Ilanit Stein 2020-11-10 16:51:39 UTC
Tested on CNV-2.4.3/OCP-4.5.17 environment, but it seems the fix is not yet included in this version:
Deployment of VMware controller v2v-vmware still fails, if VMware URL contains space at the end.
What version should be used here please?

Comment 5 Ilanit Stein 2020-11-16 13:17:52 UTC
Verified on OCP-4.5.19/CNV-2.4.3

Comment 6 Ilanit Stein 2020-11-16 13:18:52 UTC
Created attachment 1729766 [details]
vmware_url_with_space_at _the_end

Comment 8 errata-xmlrpc 2020-11-17 16:06:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5051