Bug 2029571

Summary: Azure Stack Hub: CSI Driver does not use user-ca-bundle
Product: OpenShift Container Platform Reporter: Patrick Dillon <padillon>
Component: StorageAssignee: Fabio Bertinatto <fbertina>
Storage sub component: Storage QA Contact: Wei Duan <wduan>
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: aos-bugs, aos-storage-staff, jsafrane, wduan
Version: 4.9   
Target Milestone: ---   
Target Release: 4.9.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 2029570 Environment:
Last Closed: 2022-01-24 16:50:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2029570    
Bug Blocks:    

Comment 4 Mike Gahagan 2022-01-18 22:59:22 UTC
Confirmed CSI driver is working correct on Azure Stack Hub with the user supplied ca bundle using 4.9.0-0.nightly-2022-01-17-145110

Comment 8 errata-xmlrpc 2022-01-24 16:50:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:0195