Bug 207352

Summary: llowing error Transaction Check Error: file /etc/gre.d/gre.conf from install of firefox-1.5.0.7-3.fc6 conflicts with file from package mozilla-1.7.13-1.1.fc5
Product: [Fedora] Fedora Reporter: ketan kothari <ket000>
Component: firefoxAssignee: Christopher Aillon <caillon>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-09-22 23:03:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description ketan kothari 2006-09-20 19:44:32 UTC
Description of problem:
running yum update gives following error 
Transaction Check Error:   file /etc/gre.d/gre.conf from install of firefox-
1.5.0.7-3.fc6 conflicts with file from package mozilla-1.7.13-1.1.fc5. This 
started happening around Wednesday, Sept 20 3:30 PM EDT after trying to run
yum -y update


Version-Release number of selected component (if applicable):
firefox-1.5.0.7-1.fc6 (Trying to update to firefox-1.5.0.7-3.fc6)
yum 2.9.6
mozilla-1.7.13-1.1.fc5


How reproducible:
every time

Steps to Reproduce:
1. yum -y update
2.
3.
  
Actual results:
Not able to install firefox

Expected results:
able to update firefox

Additional info:

Comment 1 ketan kothari 2006-09-20 19:49:45 UTC
*** Bug 207354 has been marked as a duplicate of this bug. ***

Comment 2 Matthias Clasen 2006-09-22 23:03:28 UTC

*** This bug has been marked as a duplicate of 207335 ***