Bug 207335 - firefox gre.conf file conflicts with mozilla
Summary: firefox gre.conf file conflicts with mozilla
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
: 207352 207353 (view as bug list)
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-09-20 18:49 UTC by Mark Wielaard
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version: firefox-1.5.0.7-4.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 06:40:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Wielaard 2006-09-20 18:49:02 UTC
Upgrading through the software updater gives the following error:

('file /etc/gre.d/gre.conf from install of firefox-1.5.0.7-3.fc6 conflicts with
file from package mozilla-1.7.13-1.1.fc5', (7, '/etc/gre.d/gre.conf', 0L))

Comment 1 Matthias Clasen 2006-09-22 22:50:22 UTC
*** Bug 207353 has been marked as a duplicate of this bug. ***

Comment 2 Matthias Clasen 2006-09-22 23:03:40 UTC
*** Bug 207352 has been marked as a duplicate of this bug. ***

Comment 3 ketan kothari 2006-09-26 20:34:03 UTC
Once i uninstalled mozilla, the error went away. Reading some of the emails in
fedora-test-list, i determined that mozilla is an obsolete package and can be
removed safely from fedora core 6 using

sudo yum remove mozilla

Comment 4 Christopher Aillon 2006-09-27 06:40:23 UTC
I fixed this last week (on pirate day), but forgot to ask for it to be moved
over.  Technically its fixed in firefox-1.5.0.7-4.fc6 but since
firefox-1.5.0.7-5.fc6 is being built now, I'll just wait for that to be done
building and have that moved over.


Note You need to log in before you can comment on or make changes to this bug.