Bug 207335 - firefox gre.conf file conflicts with mozilla
firefox gre.conf file conflicts with mozilla
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 207352 207353 (view as bug list)
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-20 14:49 EDT by Mark Wielaard
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: firefox-1.5.0.7-4.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 02:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Wielaard 2006-09-20 14:49:02 EDT
Upgrading through the software updater gives the following error:

('file /etc/gre.d/gre.conf from install of firefox-1.5.0.7-3.fc6 conflicts with
file from package mozilla-1.7.13-1.1.fc5', (7, '/etc/gre.d/gre.conf', 0L))
Comment 1 Matthias Clasen 2006-09-22 18:50:22 EDT
*** Bug 207353 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2006-09-22 19:03:40 EDT
*** Bug 207352 has been marked as a duplicate of this bug. ***
Comment 3 ketan kothari 2006-09-26 16:34:03 EDT
Once i uninstalled mozilla, the error went away. Reading some of the emails in
fedora-test-list, i determined that mozilla is an obsolete package and can be
removed safely from fedora core 6 using

sudo yum remove mozilla
Comment 4 Christopher Aillon 2006-09-27 02:40:23 EDT
I fixed this last week (on pirate day), but forgot to ask for it to be moved
over.  Technically its fixed in firefox-1.5.0.7-4.fc6 but since
firefox-1.5.0.7-5.fc6 is being built now, I'll just wait for that to be done
building and have that moved over.

Note You need to log in before you can comment on or make changes to this bug.