Bug 207352 - llowing error Transaction Check Error: file /etc/gre.d/gre.conf from install of firefox-1.5.0.7-3.fc6 conflicts with file from package mozilla-1.7.13-1.1.fc5
llowing error Transaction Check Error: file /etc/gre.d/gre.conf from insta...
Status: CLOSED DUPLICATE of bug 207335
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 207354 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 15:44 EDT by ketan kothari
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 19:03:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ketan kothari 2006-09-20 15:44:32 EDT
Description of problem:
running yum update gives following error 
Transaction Check Error:   file /etc/gre.d/gre.conf from install of firefox-
1.5.0.7-3.fc6 conflicts with file from package mozilla-1.7.13-1.1.fc5. This 
started happening around Wednesday, Sept 20 3:30 PM EDT after trying to run
yum -y update


Version-Release number of selected component (if applicable):
firefox-1.5.0.7-1.fc6 (Trying to update to firefox-1.5.0.7-3.fc6)
yum 2.9.6
mozilla-1.7.13-1.1.fc5


How reproducible:
every time

Steps to Reproduce:
1. yum -y update
2.
3.
  
Actual results:
Not able to install firefox

Expected results:
able to update firefox

Additional info:
Comment 1 ketan kothari 2006-09-20 15:49:45 EDT
*** Bug 207354 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2006-09-22 19:03:28 EDT

*** This bug has been marked as a duplicate of 207335 ***

Note You need to log in before you can comment on or make changes to this bug.