Bug 2092176

Summary: Please build mingw-libjpeg-turbo for EPEL9
Product: [Fedora] Fedora Reporter: Orion Poplawski <orion>
Component: mingw-libjpeg-turboAssignee: Kalev Lember <klember>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: erik-fedora, klember, manisandro, mike, rjones
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: mingw-libjpeg-turbo-2.1.3-2.el9 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-07-20 02:17:51 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 2092177    

Description Orion Poplawski 2022-06-01 02:24:11 UTC
Please build mingw-libjpeg-turbo for EPEL9.  Needed for libgeotiff (among others likely).  Thank you.

Comment 1 Orion Poplawski 2022-06-01 18:57:22 UTC
*** Bug 2092510 has been marked as a duplicate of this bug. ***

Comment 2 Michael Cronenworth 2022-06-08 03:07:52 UTC
Hi Kalev, I know you're probably busy. I'll branch and build if you want some help.

Comment 3 Fedora Update System 2022-07-11 08:08:41 UTC
FEDORA-EPEL-2022-7929a33239 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-7929a33239

Comment 4 Kalev Lember 2022-07-11 08:56:08 UTC
Thanks for the help, Michael and Sandro!

Comment 5 Fedora Update System 2022-07-12 03:15:10 UTC
FEDORA-EPEL-2022-7929a33239 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-7929a33239

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-07-20 02:17:51 UTC
FEDORA-EPEL-2022-7929a33239 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.