Bug 2215

Summary: Cut/paste does not work betwee xterm and netscape mail editor
Product: [Retired] Red Hat Linux Reporter: Jaroslaw Sosnicki <slavko>
Component: netscapeAssignee: Cristian Gafton <gafton>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: blanalex, slavko
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-19 15:05:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jaroslaw Sosnicki 1999-04-16 14:49:05 UTC
I was in process of editin netscape email message and I was
trying to cut and paste in techt opend vit vi in xterminal
session.

I was able to cut/paste text within xterm or between xterms
but not into netscape message editing window.

I am using beta4.1 (5.9.9) on i386
rpm -q netscape-communicator
netscape-communicator-4.51-2
rpm -q netscape-common
netscape-common-4.51-2

Looks like a bug to me.

Comment 1 Preston Brown 1999-04-16 15:31:59 UTC
this looks like a netscape bug because I can paste from the current
xterms into Netscape 4.08 just fine...

Comment 2 Bill Nottingham 1999-04-19 15:05:59 UTC
I can cut and paste from vi under gnome-terminal & xterm into
the netscape compose message window fine here.

------- Email Received From  Jaroslaw Sosnicki <slavko@home.com> 04/19/99 19:50 -------

Comment 3 Alexandre Blanchette 2000-01-14 04:07:59 UTC
to problem is not with netscape's cut/paste buffer, it's that you don't know how
to use copy & paste with linux

see bug 7940 for a bit of explanation about copy & paste