Bug 2215 - Cut/paste does not work betwee xterm and netscape mail editor
Cut/paste does not work betwee xterm and netscape mail editor
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-16 10:49 EDT by Jaroslaw Sosnicki
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-19 11:05:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Sosnicki 1999-04-16 10:49:05 EDT
I was in process of editin netscape email message and I was
trying to cut and paste in techt opend vit vi in xterminal
session.

I was able to cut/paste text within xterm or between xterms
but not into netscape message editing window.

I am using beta4.1 (5.9.9) on i386
rpm -q netscape-communicator
netscape-communicator-4.51-2
rpm -q netscape-common
netscape-common-4.51-2

Looks like a bug to me.
Comment 1 Preston Brown 1999-04-16 11:31:59 EDT
this looks like a netscape bug because I can paste from the current
xterms into Netscape 4.08 just fine...
Comment 2 Bill Nottingham 1999-04-19 11:05:59 EDT
I can cut and paste from vi under gnome-terminal & xterm into
the netscape compose message window fine here.

------- Email Received From  Jaroslaw Sosnicki <slavko@home.com> 04/19/99 19:50 -------
Comment 3 Alexandre Blanchette 2000-01-13 23:07:59 EST
to problem is not with netscape's cut/paste buffer, it's that you don't know how
to use copy & paste with linux

see bug 7940 for a bit of explanation about copy & paste

Note You need to log in before you can comment on or make changes to this bug.