Bug 28519

Summary: old unnecessary initscripts >= 5.54 requirement
Product: [Retired] Red Hat Linux Reporter: Pekka Savola <pekkas>
Component: internet-configAssignee: Ngo Than <than>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-20 23:09:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Pekka Savola 2001-02-20 23:09:25 UTC
init.d/isdn doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).

Comment 1 Ngo Than 2001-02-20 23:32:43 UTC
It's already fixed in fisher.

Comment 2 Ngo Than 2001-02-20 23:33:25 UTC
*** Bug 28518 has been marked as a duplicate of this bug. ***