Bug 28518 - old unnecessary initscripts >= 5.54 requirement
Summary: old unnecessary initscripts >= 5.54 requirement
Keywords:
Status: CLOSED DUPLICATE of bug 28519
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp-pppoe
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Aaron Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 23:08 UTC by Pekka Savola
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-02-20 23:08:19 UTC


Attachments (Terms of Use)

Description Pekka Savola 2001-02-20 23:08:14 UTC
init.d/pppoe doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).

Comment 1 Ngo Than 2001-02-20 23:33:29 UTC

*** This bug has been marked as a duplicate of 28519 ***


Note You need to log in before you can comment on or make changes to this bug.