Bug 28519 - old unnecessary initscripts >= 5.54 requirement
old unnecessary initscripts >= 5.54 requirement
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: internet-config (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
: 28518 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 18:09 EST by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 18:09:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-02-20 18:09:25 EST
init.d/isdn doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).
Comment 1 Ngo Than 2001-02-20 18:32:43 EST
It's already fixed in fisher.
Comment 2 Ngo Than 2001-02-20 18:33:25 EST
*** Bug 28518 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.