Bug 3040

Summary: More Riva 128 problems with Xconfigurator 4.2.3-3 (kickstart fails)
Product: [Retired] Red Hat Linux Reporter: dunham
Component: XconfiguratorAssignee: Matt Wilson <msw>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: http://www.cse.msu.edu/~dunham/Xconfigurator.Riva.patch
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-02 20:14:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dunham 1999-05-25 14:57:04 UTC
There are still problems with Xconfigurator's handling
of I128 cards during kickstart. (Bug 1517 describes similiar
problems and claims to have resolved them on 3/23.)

The xconfig part of the kickstart fails, and a manual
configuration is necessary.

The problem was that it wasn't looking at the I128 entry in
the card database, which would tell it to not autoprobe.  To
fix this, I had to change the "Riva 128" entry in the
pci-ids.h file from Server:SVGA to Card:RIVA128 (I entered a
URL for a context diff in the URL box of this bug report).

After applying the patch, I got kickstart to work.

Comment 1 Jay Turner 1999-06-28 15:46:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Preston Brown 1999-08-31 20:56:59 UTC
Matt, can you please take a look at this?

Comment 3 Bill Nottingham 1999-09-02 20:14:59 UTC
this should be fixed in the next Xconfigurator (4.2.6)
which will be in the next Raw Hide release.