Bug 3040 - More Riva 128 problems with Xconfigurator 4.2.3-3 (kickstart fails)
More Riva 128 problems with Xconfigurator 4.2.3-3 (kickstart fails)
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
http://www.cse.msu.edu/~dunham/Xconfi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-25 10:57 EDT by dunham
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-02 16:14:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dunham 1999-05-25 10:57:04 EDT
There are still problems with Xconfigurator's handling
of I128 cards during kickstart. (Bug 1517 describes similiar
problems and claims to have resolved them on 3/23.)

The xconfig part of the kickstart fails, and a manual
configuration is necessary.

The problem was that it wasn't looking at the I128 entry in
the card database, which would tell it to not autoprobe.  To
fix this, I had to change the "Riva 128" entry in the
pci-ids.h file from Server:SVGA to Card:RIVA128 (I entered a
URL for a context diff in the URL box of this bug report).

After applying the patch, I got kickstart to work.
Comment 1 Jay Turner 1999-06-28 11:46:59 EDT
This issue has been forwarded to a developer for further action.
Comment 2 Preston Brown 1999-08-31 16:56:59 EDT
Matt, can you please take a look at this?
Comment 3 Bill Nottingham 1999-09-02 16:14:59 EDT
this should be fixed in the next Xconfigurator (4.2.6)
which will be in the next Raw Hide release.

Note You need to log in before you can comment on or make changes to this bug.