Bug 3118

Summary: Upgrade fails when /etc/fstab contains mounts on subdirectory
Product: [Retired] Red Hat Linux Reporter: rhbugs
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-07 16:29:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description rhbugs 1999-05-28 13:02:36 UTC
Hi,
  I have RH Alpha (5.2) which I upgraded to 6.0; I've
also seen this in previous RH versions.

  I have a set of discs mounted under /discs - i.e.
/dev/sd??  /discs/deskapps
/dev/sd??  /discs/cross

etc.

When upgrading the system the installer fails at the point
where it tries to find the system to upgrade; it appears it
is screwing up when it has to try and mount discs other than
on the system root directory.

I had to edit my /etc/fstab and take those out during the
upgrade.

Dave

Comment 1 David Lawrence 1999-06-02 22:44:59 UTC
It would be more helpful if we had a dump of your partition
information of your system so that we can try to recreate the problem
in our lab. Thanks.

------- Email Received From  "Dr . David Alan Gilbert" <dg.com> 06/07/99 04:36 -------

Comment 2 Jay Turner 1999-07-07 16:29:59 UTC
*** This bug has been marked as a duplicate of 2504 ***